Samba远程代码执行漏洞
Samba远程代码执行漏洞
发布时间:2017-06-01   浏览次数:
摘自上海市网络与信息安全应急管理事务中心

2017524Samba服务器软件发布了最新的4.6.4版本,修复了一个严重的远程代码执行漏洞,漏洞编号为CVE-2017-7494360网络安全中心和 360信息安全部的Gear  Team第一时间对该漏洞进行了分析。在有低权限账号登录到系统并且有可写共享的条件下,可以造成服务器以root用户权限执行攻击指定的恶意代码。此漏洞在通常的Samba服务器场景下,导致权限提升攻击,在某些默认权限配置松懈的NAS系统中可能导致远程命令执行。

此漏洞影响Samba  3.5.0 及以后的版本,在4.6.44.5.104.4.14及以后的版本中被修复。Samba官方已经提供了新版本来修复上述漏洞,请受影响的用户尽快升级到新版本


Copyright © 2014 复旦大学信息化办公室版权所有 管理员E-mail: xxb@fudan.edu.cn